Ulf Wendel

Future versions of mysqlnd to support PHP 5

Q: Will future versions of mysqlnd support PHP 5?
A: Yes, future versions of mysqlnd will support PHP 5.

However, currently we focus all our development efforts on implementing core functionality like Unicode support and support for Prepared Statements. The reason is that we do not want to be distracted by differences between PHP 5 and PHP 6 at the moment. Once the missing core functionality has been implemented, we will try to port mysqlnd to PHP 5. There is no time plan for PHP 5 support, but we see the need for it.

Thanks to both Ilia and Andi for pointing out that we had forgotten to explain our PHP 5 plans in the announcement of mysqlnd!

One Comment

  1. That sounds definitily good.